Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hey everyone this is my first time here, so, my computer got pulled out of his place the other day by accident and it never got back to working decently ever again. I just stopped using it because everytime i power it on, it restarts. Some times it doesn't even reach the desktop, others it even allows me to run a game or something. It gets really random. Today i was trying my last attempt before sending it to fix and it ran fine for 40 minutes but as i tried to run a game the screen got really messeud up full of colorful lines and stuff and i'm assuming it had to do with the graphics card.

Altho, my question is, what can be causing all this restart thingie? Can it be just the Power Supply failing me and hence, not giving enough power to make the graphic card go for instance?

My computer specs are:

Motherboard: Asus P5KPL - AM CPU: Intel QuadCore 2.33 ghz Graphic Card: Nvidia GeForce GTS260 Ram: 2x2gb ddr2 Power Supply: Nox Urano 500W

Thanks in advance, Bruno Charters

share|improve this question
2  
overheating? have you checked all fans? cpu, gfx card, case fans? Disconnect all non essential hardware and try it in Safe Mode (F8 on boot up, assuming it is windows). –  Logman Jul 3 '12 at 19:15
    
Sometimes it doesn't even go past the the loading screen of the windows so i doubt it's heat. –  Bruno Charters Jul 3 '12 at 19:29
add comment

5 Answers

You say it "got pulled out of place", which sounds kind of like it fell on the floor. If so (or even if not), the first thing I'd do is disassemble it as much as you can manage and re-plug/re-seat all the cables and cards, as something may have worked loose.

Many a computer has been fixed by simply taking it apart and putting it back together.

share|improve this answer
    
I've done that . Thing is, one of the sata cables i think or, the largest cable that connects to the hdd is like broke but just the tipo of it, no pins were harmed. And i kinda think it might also be a problem even tho it's the windows one . Thanks. –  Bruno Charters Jul 5 '12 at 18:20
add comment

Given that the game you ran had distorted graphics, I'd first suspect/check that the video card and RAM is properly seated in the motherboard and that the power cables to the GPU are still properly in place.

Seeing how it sometimes doesn't manage to boot Windows, it could be the HDD failing intermittently. Platter-based HDDs don't like to be bumped or dropped when they're running.

share|improve this answer
    
I think the second paragraph is the deal. Thanks. –  Bruno Charters Jul 5 '12 at 18:20
    
Sorry to hear that. If you need to get some data off it and it's failing all too regularly, try the ol' freezer trick - it worked for me 2 months ago! lifehacker.com/5515337/… –  Beeblebrox Jul 5 '12 at 22:49
add comment

My, that sounds like what I had 2 months ago. For me, it was the CPU that died. I also had the graphics in mind first -- and the behaviour was exactly as you described.

Things you could try is:

  • check your log files (Linux: everything in /var/log, especially the syslog could be helpful. On Windows you can use the Event Viewer to check for system events indicating the cause of your problem (provided you are lucky enough to get the system booting up that far).
  • if you've got Linux installed on the machine (you didn't sepcify), select "memory test" at the boot selection prompt to check whether some of your RAM became bad. If you've got no Linux on it: some LiveCDs may offer this option as well, you could e.g. take a look at Knoppix
  • replacing the graphics card (just buy a cheap one -- if that doesn't help, most shops take it back if brough in within a week as being "not working with my machine")
  • take a LiveCD that offers booting into text mode. That was what gave me the clue, as it clearly printed on the screen my CPU0 was having trouble.

There might be more you could try, but this is something you could start with. Some luck, and you find the troublemaker already with the first step in the logs.

share|improve this answer
    
Hum, thanks very much, i'm on windows 7, is there something i can look for in the event viewer? Anything specific ? And, yes i have messed around with the cpu . i took it off to clean the dust and everything some weeks before but it was all fine untill the pc got ripped of it's place. I'll look it up thanks. –  Bruno Charters Jul 3 '12 at 19:25
    
I'm runnin Linux for 15 years now, so I cannot help you with precise details on the event viewer. But I'm pretty sure if any hardware problems are logged there you should be able identifying them. Maybe you could be a bit more precise on what you mean by "ripped off"? –  Izzy Jul 3 '12 at 20:26
    
It kinda like feel sideways to the floor cause someone stepped on the cables. –  Bruno Charters Jul 5 '12 at 18:25
    
That could indeed have shaken loose some components, so it is a good idea to follow the advice DanH gave (check if everything plugable is connected correctly: cables, chips, etc.) –  Izzy Jul 6 '12 at 7:17
add comment

You could try reseating the graphics card before buying a new one - a bang to the case can sometimes jostle a card enough to cause bridging (buy a can of air duster and blow things out while you're in there).

In fact, check seating of all the components - RAM, CPU, CPU fan. Pull out the component (ground yourself properly!), check for dust/etc and replace the component.

If everything seats well I'd suspect the power supply.

share|improve this answer
    
I'll try that too thanks. –  Bruno Charters Jul 3 '12 at 19:28
    
I did that and still restarts . –  Bruno Charters Jul 5 '12 at 18:24
add comment

The first thing I would check, is to see if the CPU or GPU is overheating. If you don't have software for that, then I suggest using http://www.alcpu.com/CoreTemp to see if that's the problem.

If it's not that then I say it's the PSU, 500W doesn't really seem like very much for what you're running.

share|improve this answer
    
I thought that first too but thinking i had the psu and the whole pc for 5 years with no problem. I'll check for overheating. –  Bruno Charters Jul 5 '12 at 18:24
    
Well I've had a few PSUs fail on me over the years. It could just be old. –  imtheman Jul 5 '12 at 18:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.