Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I originally had 3 partitions on my hard disk:

Vista

Storage

Seven

I just used Gparted to delete the Vista partition and copy the Seven partition onto it. I was going to see if it would boot. If it did, I would have deleted the Seven partition and extended the Storage partition to absorb that space.

The copy of the partition was successful, I can see the files via explorer when I boot my Windows 7 disc. But neither copy of seven is booting at startup at the moment, I'm getting "Operating System not found".

Problem now is nothing is booting. I have tried putting my Windows 7 disc in and repairing but it's still not booting.

Can anyone help? If I really really need to I could get hold of an external hard disk, back up and start fresh, but this is a last resort, I need to use this computer to work on tomorrow. I don't want to be stuck reinstalling windows and all my software on it.

Any help would be greatly appreciated!

share|improve this question
    
Check that the right partition is active. –  Harry Johnston Jul 4 '12 at 0:26
    
How do I do this? –  Jetzki Jul 4 '12 at 4:40
    
You can use Gparted live. According to the documentation, you make a partition active in Gpartd by setting the Boot flag. See gparted.sourceforge.net/… –  Harry Johnston Jul 5 '12 at 1:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.