Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just got a new modem and am trying to connect my windows 7 desktop to the new wireless connection. I had no issues on the three previous connections I have used, but for some reason when I click on the icon for Wireless Network Connections, click on my network, it asks for User Credentials. Nothing I type in works. I have tried saving credentials in credentials manager, using my login info, using the network's login info, recreating the network manually, plugging and unplugging my modem, literally every solution on every forum for similar issues. I have no idea what to do now. any ideas?

share|improve this question
More info on the modem may assist. Is it a modem and wireless AP in one? – Dave M Jul 3 '12 at 19:40
Can you connect if you temporarily disable the password? i.e., with no credentials necessary. – JoshP Jul 3 '12 at 20:48

First try to hard reset the modem and router, or modem router combination. Do this by unplugging it for a couple minutes and then plug it back in.

If the problem still persists then you will need to reset the wireless router to its default configuration. There should be a small hole on the back of the modem/router that you can insert a pen into and press a small button. Hold this down for 1 minute and release. This will factory reset the wireless and leave it open without security, so you will need to re-configure the settings by naviagting to your local IP address which should be printed on the bottom of the wireless router/modem.

Common IPs are,, or depending on who the manufacturer is.

share|improve this answer

I am thinking of two things here that you may try.

  1. If it is asking for a credential when you try to connect to the internet, you should check your Internet (WAN) Settings and verify that your internet connection type is correct. It should be set to Automatic/Dynamic IP (DHCP), unless you have a PPOE or another connection that requires a user name and password.
    At which point you should contact your ISP to have them assist you in retrieving or resetting that password.

  2. If it is asking for credentials when you try to access the Wireless network you may have selected one of the advanced Authentication Modes on the security settings page. For example WPA2 Enterprise or any other which requires a (RADIOUS) Authentication and Accounting Server.
    In this case the fix would be to change the Authentication Mode to WPA2 Personal and set a Pass Phrase which you could enter once and select the option on the client to remember this network and auto connect when in range. WPA2 Personal still provides a very strong level of security that you can be comfortable with.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .