Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot upgrade my Macbook to OSX 10.7 (Lion) but would like to have XCode 4.3 as I am now running iOS 5.1 and will soon be looking at iOS 6 ... and XCode 4.2 does not allow me to work with iOS 5.1 or 6.0

I see on the developer center there is a spot to download XCode 4.2 for Snow Leopard but I do not see 4.3 for Snow Leopard.

Any ideas would be greatly appreciated.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

It seems unlikely...

http://stackoverflow.com/questions/9377467/xcode-4-3-for-snow-leopard

Note that Xcode 4.3 is only available from the AppStore.

share|improve this answer
    
I will approve the answer but it doesn't mean that I like it. –  Chris Jul 5 '12 at 19:10
2  
Can't install XCode 4.3 but can install the iOS 5.1 SDK, which is good enough for me. stackoverflow.com/questions/9613565/… –  Chris Jul 7 '12 at 15:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.