Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried right-clicking each one of the extension buttons for Google Chrome and they no longer respond to right-clicking, and do not show the usual menu.

I am running Google Chrome on Ubuntu. What is the most likely cause of this problem?

share|improve this question
1  
Have you tried removing and then readding the extentions? –  soandos Jul 4 '12 at 4:27
    
I tried disabling and then enabling all the extensions, and this temporarily fixed the problem. The problem appears again whenever I restart Chrome. –  Anderson Green Jul 19 '12 at 18:52
    
Clicking the "remove from Chrome" button has no effect whatsoever, and this problem appears to affect Windows as well as Linux. I can only hope that the Chromium team is aware of this issue, and is planning to fix it. –  Anderson Green Jul 19 '12 at 18:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.