Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm experiencing the Wireless HardBlock problem. I posted this question when I was using Ubuntu 11.10 on askubuntu and no hope!

Here are some solved problems which I tried, but they didn't work for me: (1,2,3)

I'm using now Fedora 17 alongside Xubuntu where I have no problem with my wireless card. Can anyone give me hope to solve it?

share|improve this question

1 Answer 1

Slide the little switch on the side of the laptop to "ON"...

or, if you don't have an off/on switch for your wireless, look for a Fn key, and a little picture on the number keys of the keyboard. One of those likely has a little wireless tower....

Hold down Fn, then press the key with the wireless tower picture on it.

Check your wireless. If it's still not working, try this again, maybe you toggled it twice or something.

share|improve this answer
    
please be more smart !....I know these tiny mistakes could happen and I 've tried it million times before asking !,Don't worry any more I realized that there is hardware incompatibility with wireless card because this problem happens suddenly while working on either Linux OS,or Windows OS and I erased Fedora forever ! Thanks all –  wisdom Jul 5 '12 at 22:03
    
Can't read your mind, you didn't say you tried that. {Grin} Sometimes have to start small. Sorry it didn't work out with Fedora. Better luck next time. –  lornix Jul 5 '12 at 22:08

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.