Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I don't have permission or log in with a wrong password ssh prints "Permission denied (publickey,gssapi-keyex,gssapi-with-mic)."

Is there a way to configure SSH on the server to not emit anything?

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

The error message is not from the server but from the client. You can suppress those messages with the -q option, like

ssh -q mvaldez@wintermute
share|improve this answer
1  
I believe putting LogLevel QUIET into ssh_config will accomplish the same thing without requiring the use of a command line switch on every invocation. –  Michael Kjörling Jul 5 '12 at 11:49
    
You are right, the LogLevel option can do the same thing (in global ssh_config or personal .ssh/config). –  MV. Jul 5 '12 at 14:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.