Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The plugin 'Windows Pidgin Options' is disabled:

enter image description here

The startup folder %AppData%\Microsoft\Windows\Start Menu\Programs\Startup contains no reference to Pidgin.

Yet Pidgin still starts up when I log into my account.

share|improve this question
    
you may change it in preference –  Khaleel Jul 5 '12 at 9:58
    
@QuickSilver Can you give me more details, please? –  Iain Elder Jul 5 '12 at 13:00
add comment

1 Answer 1

Open Pidgin. Click "Tools," "Plugins."

Click on the "Windows Pidgin Options" plugin. Click "Configure Plugin."

Uncheck the "Start Pidgin on Windows startup" check box. Click "OK" to apply the change.

as described here

Update: Type msconfig in Run and check startup entries. Disable pidgin is checked in startup.

share|improve this answer
    
As explained in the question, the "Windows Pidgin Options" plugin is disabled. I enabled it to follow your instructions, but the option "Start Pidgin on Windows startup" is unchecked by default. –  Iain Elder Jul 6 '12 at 9:27
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.