Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On a certain page, I get a yellow bar like the one shown here:

The problem is, I can't click on "Run this time" or either "Always run on this site", because a pop-up window is warning me about an error which very likely stems from the lack of Java. The very moment I close said dialog, the yellow bar disappears as the address is redirected. Yeah I've tried to outrun it. No good.

So I'm kind of stuck here since "java" wasn't found in the Chrome settings. Is there a way to have Java plug-ins enabled by default? Or adding a page to the allowed list before entering it?

share|improve this question
Java is now gone: – Pacerier Jan 17 at 13:39
up vote 0 down vote accepted

You can always allow plugins in Google Chrome by navigating to chrome://plugins and selecting the Always allowed checkbox next to the relevant plugin.


share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .