Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am repurposing an old Alienware desktop as a home media server. The PC is based on the Shuttle FB51 motherboard. The BIOS is a Phoenix Version 6.00 PG, release date 12/16/2002. I have loaded Ubuntu 12.04 LTS on the internal hard drive.

I am using a Western Digital WD Elements 1.5 TB USB 2.0 Desktop External Hard Drive for media storage. When the external drive is plugged in and the PC is powered on, it freezes very early in the BIOS self-test, even before it begins the memory test. If I unplug the drive, the self-test proceeds without further problems. I can plug the USB drive back in when the self-test is complete, and Ubuntu will boot and find the external drive normally. I have checked the BIOS boot settings to ensure that no USB device is enabled as a bootable device.

I've tried several changes to the BIOS setup without finding a cure for the boot issue. Any assistance gratefully accepted.

JGB

share|improve this question
1  
WD probably has something installed on the hd, unless you formatted the hd when you bought it. Check the root of the hd and look for system/hidden files. Might be recover/backup software. –  Logman Jul 5 '12 at 16:41
    
To be clear: The BIOS POST freezes up at the point where the memory test begins. The BIOS never even gets to the point of attempting to load an OS, unless the external USB HD is unplugged. And yes, the external HD has been fully reformatted. –  user127236 Jul 5 '12 at 16:47
    
have you checked the bios firmware history for known problems? upgraded to latest bios? –  Logman Jul 5 '12 at 16:54
    
I am still researching the BIOS upgrade question. –  user127236 Jul 5 '12 at 16:55
    
global.shuttle.com/download/download XPC / Intel Socket 478 / SB51G They do not show the full history on the page. –  Logman Jul 5 '12 at 17:02
add comment

1 Answer 1

Just turn off the "Boot from USB" option in the BIOS.

Or maybe it's listed under "BOOT ORDER". Move the internal hard drive to the top of the list.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.