Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have tried the 'sounds' option in control panel like this article says and I applied a new sound and everything yet still no email notification sound will play

share|improve this question
    
Other sounds work on your computer, correct? –  imtheman Jul 5 '12 at 22:42
    
indeed, I can hear anything else working just fine –  Shades Jul 5 '12 at 22:43
    
What version of Outlook? –  imtheman Jul 5 '12 at 22:45
    
2010 is the version i have on win 7 –  Shades Jul 5 '12 at 22:52

1 Answer 1

up vote 3 down vote accepted

Your problem is probably in Outlook actually. Try this:

  1. Click File>Options.
  2. Click Mail.
  3. Make sure Play a sound, under Message arrival, is checked.
share|improve this answer
    
Can't freaking believe I missed that. Thank you so much –  Shades Jul 5 '12 at 23:20
    
Hey, we all do things like that. No worries. –  imtheman Jul 5 '12 at 23:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.