Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I like to slightly under-clock my processor to keep it cool. I use the following setting :
enter image description here
But while playing games(usually for 4-5 minutes) the settings automatically jump back to 100%. enter image description here
I have also tried making a new power plan but same thing happens. My processor is Amd anthlon X2 4600(2.4 GHz) and OS is Windows 7.

Why is processor state automatically changing and how to prevent it ?

share|improve this question
    
Try using the Power Saver profile. – James Jul 6 '12 at 12:54
    
@James Tried that already. Same behavior, both processor sates jumping back to 100%. – Serious Jul 6 '12 at 13:03
1  
Do you have the Catalyst control centre installed? Try closing it. Someone else had a similar problem: vistaheads.com/forums/… – James Jul 6 '12 at 13:17
    
@James It is working for now. Please post it as an answer. – Serious Jul 6 '12 at 14:18
up vote 0 down vote accepted

Somebody else reported a similar issue and it seems that it was caused by the ATI/AMD Catalyst Control Panel. Closing it and removing it from startup might fix the problem.

Source: http://www.vistaheads.com/forums/microsoft-public-windows-vista-performance-maintenance/180652-power-options-keeps-resetting-upon-startup.html

share|improve this answer
    
Thanks. This fixed the problem, but I don't understand why all of a sudden catalyst started causing problem. – Serious Jul 8 '12 at 15:20

Im not really sure, but I think that means that's using the 100% of the 85% of your assigned processing power.

share|improve this answer
    
+1 for that; if these settings are configured in BIOS then Windows might not know they exist. – jackweirdy Jul 6 '12 at 12:43
    
@Rhyuk I think you have misunderstood . I am not taking about processor usage. I have made it clearer now. please re-read. – Serious Jul 6 '12 at 12:58
    
@jackweirdy Cool and quite is enabled in BIOS so the processor can run at different states. Btw the settings were working fine till now. – Serious Jul 6 '12 at 13:01
    
My bad, work firewall is blocking images. Thought this was BIOS configured. – Rhyuk Jul 6 '12 at 13:36

According to this thread, this could also be caused by ASUS touchpad program. For my device(ASUS T300 Chi with Windows 10), importing the following task:

<?xml version="1.0" encoding="UTF-16"?>
<Task version="1.4" xmlns="http://schemas.microsoft.com/windows/2004/02/mit/task">
  <RegistrationInfo>
    <Date>2013-09-24T21:40:06.4839126</Date>
    <Author>DuctTapeDude</Author>
    <Description>Combats 100% Minimum CPU use from the Asus Smart Gesture thing</Description>
  </RegistrationInfo>
  <Triggers>
    <EventTrigger>
      <Enabled>true</Enabled>
      <Subscription>&lt;QueryList&gt;&lt;Query Id="0" Path="System"&gt;&lt;Select Path="System"&gt;*[System[Provider[@Name='Microsoft-Windows-UserModePowerService'] and (Level=4 or Level=0) and Task = 10 and (EventID=12) and Security[@UserID='S-1-5-18']]]&lt;/Select&gt;&lt;/Query&gt;&lt;/QueryList&gt;</Subscription>
    </EventTrigger>
  </Triggers>
  <Principals>
    <Principal id="Author">
      <UserId>S-1-5-18</UserId>
      <RunLevel>HighestAvailable</RunLevel>
    </Principal>
  </Principals>
  <Settings>
    <MultipleInstancesPolicy>IgnoreNew</MultipleInstancesPolicy>
    <DisallowStartIfOnBatteries>false</DisallowStartIfOnBatteries>
    <StopIfGoingOnBatteries>true</StopIfGoingOnBatteries>
    <AllowHardTerminate>false</AllowHardTerminate>
    <StartWhenAvailable>false</StartWhenAvailable>
    <RunOnlyIfNetworkAvailable>false</RunOnlyIfNetworkAvailable>
    <IdleSettings>
      <StopOnIdleEnd>true</StopOnIdleEnd>
      <RestartOnIdle>false</RestartOnIdle>
    </IdleSettings>
    <AllowStartOnDemand>true</AllowStartOnDemand>
    <Enabled>true</Enabled>
    <Hidden>true</Hidden>
    <RunOnlyIfIdle>false</RunOnlyIfIdle>
    <DisallowStartOnRemoteAppSession>false</DisallowStartOnRemoteAppSession>
    <UseUnifiedSchedulingEngine>false</UseUnifiedSchedulingEngine>
    <WakeToRun>false</WakeToRun>
    <ExecutionTimeLimit>PT5S</ExecutionTimeLimit>
    <Priority>7</Priority>
  </Settings>
  <Actions Context="Author">
    <Exec>
      <Command>C:\Windows\System32\powercfg.exe</Command>
      <Arguments>/SETDCVALUEINDEX SCHEME_BALANCED SUB_PROCESSOR PROCTHROTTLEMIN 0</Arguments>
    </Exec>
    <Exec>
      <Command>C:\Windows\System32\powercfg.exe</Command>
      <Arguments>/SETACVALUEINDEX SCHEME_BALANCED SUB_PROCESSOR PROCTHROTTLEMIN 4</Arguments>
    </Exec>
    <Exec>
      <Command>C:\Windows\System32\powercfg.exe</Command>
      <Arguments>/SETDCVALUEINDEX SCHEME_BALANCED SUB_PROCESSOR SYSCOOLPOL 0</Arguments>
    </Exec>
    <Exec>
      <Command>C:\Windows\System32\powercfg.exe</Command>
      <Arguments>/SETDCVALUEINDEX SCHEME_BALANCED 44f3beca-a7c0-460e-9df2-bb8b99e0cba6 3619c3f2-afb2-4afc-b0e9-e7fef372de36 0</Arguments>
    </Exec>
  </Actions>
</Task>

provided in this thread seems to have it fixed for me.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .