Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So Sublime Text 2 seems to getting a lot of love lately. I am using the Sublime Code intel plugin, for auto completion. The problem is, it does not recognize .mi files as MASON files. I looked into the lexer and it does have the keywords in place. How do I force it to be parsed as MASON?

Running "Set Syntax: " on Ctrl+Shift+P, does not show a MASON option.

share|improve this question
    
i doubt it has anything to do with CTRL+SHIFT+P, the syntax changer is something from Sublime Text itself, the plugin works with his own list of supported languages, however I'm looking for a guide on how it works with Javascript, so I am awaiting an answer on your post, to see if I can do a similar trick to make it work with Javascript :) – Sander Jul 12 '12 at 16:52

You must log in to answer this question.

Browse other questions tagged .