Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a problem with a pc where usb devices are not getting any power as soon as windows starts up (it works in preboot). This pc has no ps/2, so there is no chance for input, also not in secure boot mode. I "tidied up" using sysinternals autostart, so there is a chance I messed something up here, although I'm quite sure I only deleted some old printer drivers from autostart.

I do not know how to reset this, I cant even log in because there is no input possible. I could use a linux live cd, but I don't know what to do there because there is no sysinternals from linux into a not running windows...

To make things even worse, I have the windows installation completely encrypted with truecrypt, so I haven't even tried windows recovery cd yet.

There is no loss of data since I can access the disc with a live-linux, I only want to use it again without resetting up everything.

Any suggestions?

//Ok, great thanks to Peter Maxwell. After acessing the pc via remote desktop I could use autoruns from sysinternals to reset the settings to an earlier state which solved the problem. Although, I keep wondering why disabling some printer drivers from brother has such a drastic effect...

share|improve this question
up vote 3 down vote accepted

Unplug the mouse and keyboard, boot windows. Once it gets to the login screen plug the mouse and keyboard back in and it should work.

share|improve this answer
i tried plugging in another usb mouse when windows showed the login screen. that didn't work. i suppose it also wouldn't work with the mouse already attached. – sinned Jul 6 '12 at 21:17
Are you running windows 7 pro by any chance? – imtheman Jul 6 '12 at 21:18
yes i'm running win 7 pro x64. usb is completely powered off. if i plug in a usb keydrive with an led that usually blinks, it stays dark. – sinned Jul 6 '12 at 21:21
Do you have remote desktop enabled? – imtheman Jul 6 '12 at 21:22
yes, lets try that... thanks for the advice. – sinned Jul 6 '12 at 21:23

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.