Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

in the last few weeks im receiving many allrts from gmail: while reading emails from another account, sometime it return Message left on the server: "Thank you for setting the order No.475456" becose the message contains some virus or dangerous attachment (spam, obviously).

Im wonder if there is a way to tell Gmail to automatically delete those message on the original server (i dont want to delete the warning message "message left on server", but the original dangerous message).

Anyone know if is it possible?

share|improve this question
up vote 1 down vote accepted

Not from inside gmail, you'd have to connect to the other account directly. If the other accounts provide a webmail service that would be the simplest way.

share|improve this answer
Yes, and this if what im doing actually, but im ondering if there was to tell gmail to do that. Well, no chance to do it. – Strae Sep 22 '09 at 9:43

Unfortunately not, i hope this gets added in the future. You can however delete the warning messages :

Create a filter in gmail.

go to settings > filters > create a new filter.

in the subject field type "Message left on server:", click next.

select the "delete it" option and click create filter.

NOTE : this will auto delete the message in gmail, however the messages are still left on the server, so you'll have to log in to the account directly every now and then to clear out the messages. It's still a lot less annoying imo.

share|improve this answer
I dont delete anything from gmail ;) Actually i have a filter that ignore the inbox folder for those message and give them a label.. Well, maybe when the 'delete on server' function will be avaiable, i will delete it from gmail too ;) – Strae Nov 19 '09 at 11:08
I believe in June 2015 Google dropped the "Message left on server:" subject prefix so these items started to reappear in my inbox. I'm now using "from:( contained a virus or a suspicious attachment." – QFDev Jun 30 '15 at 10:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .