Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I open Chrome it automatically goes into incognito setting. How can I get it to open in regular format when I start Chrome?

share|improve this question
    
Are you on Windows? If yes, right click on the Chrome shortcut from where you launch it and post the contents of the 'target' field. –  abhshkdz Jul 8 '12 at 14:27
    
How exactly do you open Chrome? –  sudo Jul 8 '12 at 14:54
    
I am using ubuntu 11.05. When I click on the shortcut for Chrome or if I use the general menu option I get the same behavior. –  snoylr Jul 9 '12 at 1:55

1 Answer 1

If chrome is launching in 'incognito' mode then you should check the Properties of your desktop shortcut which you launching from.

Properties for Google Chrome

Check to see if the 'Target Field' has '-incognito' on the end (just like the picture above). If so then this is what will be causing your problem.

It is then just a simple case of removing the text and clicking 'Apply' to save your settings.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.