Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Word 2010 is automatically cropping image being insterted like this:

enter image description here

The million dollar question is why? I have this problem only in this particular section of this document. There is no such problem in another sections of document. The one possibility how to display whole area of image is to use floating layout like the first image in presented screenshot. But this solution has disadvantage that I have to manually format image positions after changes in text before.

P.S. This is picture format as set by Word after pasting:

enter image description here

P.P.S. I replicated this problem in test document and uploaded it here. You can test it by copying some image into clipboard and then pasting it into document. Whats interesting, the problem somtimes doesnt appear - it depends on position in document where you insert new image.

share|improve this question

3 Answers 3

up vote 2 down vote accepted

After looking at the source document I will add a more accurate answer.

The reason for the problem is the image is inline (it is treated as one giant character in the paragraph between other characters). The paragraph that the image belongs has Line Spacing: Exactly set (under Paragraph -> Indents and spacing -> Line Spacing). You can fix this problem by changing the Line Spacing value to anything else (such as At Least or Single).

Since the paragraph has exact spacing any glyph which is larger than the line is cut off which is what you see. You may need to fiddle with the image options to position it in the way you want.

share|improve this answer

Looks to me that the image is set to appear behind text and also the paragraphs have a background shading of white which causes the image to be cut off behind the shading.

Changing the ordering or the paragraph background should solve the issue.

share|improve this answer
    
Please see my updated question. I think this is not the case at least the first part of your suggestion (image behind the text). –  truthseeker Jul 9 '12 at 10:20
    
You're right. It could well be a bug. Are you able to sanitize the document and upload it somewhere for us to test? –  Adam Jul 9 '12 at 11:21
    
See updated question for link pointing to test document. –  truthseeker Jul 9 '12 at 11:42

I just spent an hour struggling with this issue. I'm still not sure what causes it, but the way I fixed it is this:

  1. Select the problem image
  2. Right click, and choose Format Picture
  3. Select Crop from the left Navbar
  4. Change the crop position height to something LARGER than the picture itself.
  5. Watch the instant-preview that Word is doing in the background until the whole image is revealed.

Hope this helps you!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.