Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Plesk Panel 10.4.4 on an Ubuntu server and trying to install WordPress. I continue to get "Non-zero exit status returned by script" and "failed to open stream: Permission denied" warnings.

Do I need to change permissions so that the Plesk portal can make these changes? I would like to be able to install applications through Plesk in the future.

share|improve this question

migrated from serverfault.com Jul 9 '12 at 19:26

This question came from our site for system and network administrators.

    
Do you have control of the VPS/Server that you're installing it on? You may want to try logging in with elevated privileges if possible. – kobaltz Jul 9 '12 at 20:07
    
Are you installing Wordpress from the original distribution or you run pre-packed Wordpress application (Plesk has built-in app installer)? – Sergey L Oct 2 '12 at 4:09

You must log in to answer this question.

Browse other questions tagged .