Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So Sublime Text 2 seems to getting a lot of love lately. I am using the Sublime Code intel plugin, https://github.com/Kronuz/SublimeCodeIntel for auto completion. The problem is, it does not recognize .mi files as MASON files. I looked into the lexer and it does have the keywords in place. How do I force it to be parsed as MASON?

Running "Set Syntax: " on ctrl+shift+p, does not show a MASON option.

share|improve this question

migrated from stackoverflow.com Jul 10 '12 at 2:01

This question came from our site for professional and enthusiast programmers.

    
Thanks dgw, I will put it there. I just cant seem to get which question to ask on which stackexchange forum :/ – user813182 Jul 6 '12 at 16:46

You must log in to answer this question.

Browse other questions tagged .