Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my system Windows 7 is not mounting one of my partitions on restart. I manually got to mount it which is really annoying. It is a HFS+ partition which needs a special driver (MacDrive) to be loaded, so this might be the reason.

Using MOUNTVOL P: VOLUMENAME is working from cmd, but when putting it into Task Scheduler O just get "Device not ready" when trying to access it.

How can I fix this?

UPDATE:

It was a problem with the partition itself, after rebooting my Task Scheduler entry is working. Looks like MacDrive doesn't like me mounting and unmounting several times.

If you got other ideas for this then the task scheduler, feel free to answer.

share|improve this question
    
There should be an option when loading the driver to 'make available to windows upon startup' or similar. –  HaydnWVN Jul 10 '12 at 15:55
add comment

1 Answer

up vote 0 down vote accepted

It was a problem with the partition itself, after rebooting my Task Scheduler entry is working. Looks like MacDrive doesn't like me mounting and unmounting several times.

If you got other ideas for this then the task scheduler, feel free to answer.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.