Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I Bought a D-LINK Wireless Modem (G DWA-510 Desktop Adaptor) and installed it on my PC to make my home wireless network, but when other devices (laptop and mobile) want to connect to my wireless network, they can't until I disable my anti virus firewall (right click on Eset smart security icon and click disable firewall).

Can any one help me solve this problem and set my Eset settings so that there is no need to turn the firewall off?

share|improve this question
up vote 2 down vote accepted

I have not used the Eset Firewall so cannot be sure, however I would make sure that your lan is set up properly in it and if it has any sort of Wizard, re run it.

It is possible you were using a 192.168.0.x and now using a different one (192.168.1.x or 10.0.0.x) and the firewall may think you are under attack and blocking everything.

I know that some firewalls have this behaviour as I had something similar a few days ago on a Symantec one after installing a new router.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.