Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm messing with my default profile in iTerm2 to see the difference between normal, fullscreen and top of screen windows. However, the window doesn't seem to change out of "normal" mode, even if the pulldown says "fullscreen" or "top of screen". I've tried restarting iTerm2, but I'm always stuck in normal mode. I do have "Use Lion-style Fullscreen Windows" checked, but that doesn't seem to have any effect. I am using OSX Lion, iTerm2 Build 1.0.0.20120203.

share|improve this question

1 Answer 1

Make sure the profile you're editing is actually your default, indicated by the star in the list on the left. "Default" is just the name assigned to it. Set the profile as default by clicking Other Actions, then Set as Default.

enter image description here

share|improve this answer
    
I double-checked this and "Default" is the default profile. Here's a screenshot of my Window management tab. Notice how the window in the background is normal even though the style is fullscreen: monsur.hossa.in/temp/iterm2.png –  monsur Jul 10 '12 at 19:21
    
@monsur Do other settings (e.g. columns/rows, transparency) work? –  Daniel Beck Jul 10 '12 at 19:44
    
Other settings do work, it seems to only be the settings under "Settings for New Windows" that aren't taking effect. I may just try a reinstall at this point, since I don't see any others experiencing this issue. –  monsur Jul 10 '12 at 20:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.