Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When visiting or, Google Chrome displays blank spaces instead of most of the expected text of the web site. The sites look like this:

enter image description here

I am using Google Chrome 20.0.1132.47 beta on Fedora 17 x86_64 under KDE.

So far I have tried:

  • Removed ~/.cache/google-chrome and restarted Chrome - No change.
  • Removed ~/.config/google-chrome and restarted Chrome - No change.
  • Removed both of the above and restarted Chrome - No change.
  • Logged in as a different user - Works.

when I login as a different user, Chrome displays the sites properly. In addition, when I remove the ~/.config/google-chrome and ~/.cache/google-chrome directories and restart Chrome to generate a new configuration, the problem persists. These lead me to believe that the trouble has something to do with my user account, though exactly what is unclear.

Where else should I look for the source of this problem?

share|improve this question
After being updated to 21.0.1180.41 the problem persists. – Michael Hampton Jul 14 '12 at 3:54

You may want to verify your font settings in your chrome profile (Settings > Advanced > Web Content). I had run into a similar issue in the past that was solved with a change to my font settings.

share|improve this answer
up vote 0 down vote accepted

I had a copy of the Ubuntu fonts in my ~/.fonts directory. After removing them, I can view all of these sites normally again.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .