Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Does anybody know which version of LAME library works with Audacity program?

I would like to export sound into MP3. I downloaded latest Audacity (29.6.2012) and latest LAME lib (28.2.2012), but Audacity says This version is not compatible with Audacity - please download the latest version of LAME library.

share|improve this question

1 Answer 1

Download the latest version of LAME from the site below, you are using Audacity 2.0.1 btw.

http://lame1.buanzo.com.ar/

share|improve this answer
1  
Wow, 3.99.3 works! thank you :) I was testing LAME 3.99.5, but it didn't work. By the way, there is a bug that LAME adds 0.05s of silence to the beginning of each MP3 file. But it is a feature - lame.sourceforge.net/tech-FAQ.txt –  Ivan Kuckir Jul 11 '12 at 6:18
    
@IvanKuckir Welcome to Super User, you can accept an answer by clicking the tick mark, this allows future users to know that this is the solution –  HackToHell Jul 11 '12 at 12:56
    
Thank you :) but - Vote Up requires 15 reputation :( –  Ivan Kuckir Jul 11 '12 at 19:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.