Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I got Teamviewer 7 in my Windows 7 autostart. Everytime I login this annoying teamviewer window is opening and I got to manually close it.

How can i automatically start Teamviewer 7 minimized?

share|improve this question

3 Answers 3

One possible way of doing this, without the TeamViewer Panel showing up at all (with this the controlled computer cannot close the connection unless they exit TeamViewer) is to use a 3rd party software or application.

Download the file here (no virus, or spam. Don't re-publish.)

https://docs.google.com/file/d/0BwiEeYVRf-QROFNaaTdBV3ZhR1k/edit?pli=1

You would need to install this on the computer that you don't to be able to have the panel display. There may be some bugs to it, but it is so far the best solution to hide the TeamViewer Panel.

Don't forget to read the READ_ME.txt file! It tells you how to use it.

share|improve this answer

1) make a shortcut to Teamviewer

2) remove TeamViewer from your autostart

3) follow this tutorial on how to make the shortcut start minimized

4) Follow this tutorial on how to put the shortcut you made in startup

share|improve this answer
    
This is not appropiate for my problem, because i will not be able to connect via teamviewer while no user is logged in. (Which works at the moment, of course.) –  Zulakis Jul 11 '12 at 2:18

I had the same problem when removing admin rights in my W7 account and update to TeamViewer 8.

I believe settings are stored in a user path and starts from C:\Users\User\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup instead of running as a service from C:\Program Files (x86)\TeamViewer\Version8

The solution for me was to uninstall removing settings and temp files, restart, grant me admin rights and log-off to install Team Viewer 8 as a service again. Make sure to check in general options the start with windows and minimized checkboxes are checked. Without admin rights you wont be able to change that options.

After all i´ve remove admin rights and TeamViewer starts minimized again :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.