Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an ADSL connection, connected to my PC via ethernet(NIC 1), and a wireless connection(NIC 2). I want to share my internet connection over a wireless network.

The problem I have, is that I do not have a sharing tab in the properties on my Local Area Connection. I only have a sharing tab on my wireless connection, which is useless as that is not the internet connection.

This is a fresh install of Vista, and everything else is working fine. Latest drivers etc. Before installing, I did have a sharing tab. I can not find any option to enable it.

How can I get it back?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Do you have any other network interfaces defined? If the interfaces have been bridged or shared that tab might disappear.

Also, make sure the ICS service is running on your machine, if it's stopped the tab might disappear.

More information could help in figuring out what's wrong.

Click Start -> Run... and type cmd

In the command-prompt type ipconfig /all and post the output of that command. It might indicate what's wrong.

share|improve this answer
    
Hi Ben. I have a Wireless interface defined. The interfaces have never been bridged. The ICS service is definitly running, and I have a sharing tab on my wireless adapter, but not my ethernet adapter, which is the one I need it on. –  Jerome.Hawkins Sep 21 '09 at 20:34
    
Hi Ben, The wireless adapter was set to be shared. Unticking this has made the other tab appear. Thanks for your help. –  Jerome.Hawkins Sep 21 '09 at 20:37

protected by studiohack Mar 16 '11 at 16:17

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?