Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I bought an emachine refurb on ebay. I loaded my Sony video software (PMB) and all was good. When I shut the PC down, it ran updates. Afterwards when I opened PMB and went to edit a video (any video) it begins to open the edit window and then I get a message 'Unknown error'. I did a restore and took it back to before the updates ran. It worked fine. So I set the updates for me to run manually. When I shut the PC down it ran the updates anyway and I'm back to square one. Is anyone aware of conflicts between 7 and Sony's PMB?

share|improve this question
1  
What version of PMB? For versions earlier than 3.2, installing on 64-bit Windows 7 requires you to follow a specific procedure. – David Schwartz Jul 11 '12 at 1:04
    
Thanks, it's 5.5 – Mike Milam Jul 11 '12 at 1:27
1  
Well I restored the hard drive to an earlier time again and the PC wouldn't start. After some thought I remembered my laptop from work which has w7 will try to boot to any external device (like camera memory card, printer etc.) so I unplugged the external hard drive and hard booted the PC. It started and works fine. PMB works as well. So I have to unplug the externals on reboot. – Mike Milam Jul 11 '12 at 22:44
    
You should be able to set the boot priority in the BIOS. – David Schwartz Jul 11 '12 at 23:00

You must log in to answer this question.

Browse other questions tagged .