Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am frequently logged into several computers, via remote desktop connections, with the same account that I have used to log onto my computer. When this is the case, conversation invitation notifications from Office Communicator 2007 are received in the most recently logged-in remote desktop instance. As this is often minimised or hidden behind other windows, it can often be a long time before I see the requests.

Is there a way to ensure that the invitation request notifications are shown on my main computer desktop, rather than in the remote desktop windows?

share|improve this question
1  
Just disable Office Communicator on this sessions. – Ramhound Jul 11 '12 at 12:48
up vote 0 down vote accepted

Signing out of Communicator in the remote windows works. Had assumed this would sign me out everywhere, but it doesn't

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .