Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my work computer, Windows Media Player 12 is installed: Version: 12.0.7601.17514. I'm not able to get the currently queued tracks or playlist to display like in previous versions.

Here's what I'm seeing:

My WMP

Note: I've got Windows 7 with the Aero theme turned off, which is why the player looks so bland.

Here's what I'd like to see (the "Play list" section on the right):

Ideal WMP

Note: In my version of WMP, under the Help menu, the Check for updates... option is disabled.

Update:

There is no Library option in the View menu...

View Menu

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

You're now in WMP's Skin mode. To switch back to Library mode, open the View menu and select Library.

In response to the update:

Then the group policy to prevent you from using WMP's library is probably active on your system. To deactivate it, open the Start Menu, type gpedit.msc, and press Enter. In the Local Group Policy Editor, navigate to User Configuration - Administrative Templates - Windows Components - Windows Media Player - User Interface, double-click Set and Lock Skin and set it to Disabled.

share|improve this answer
    
Thanks @Tim De Baets, but there is no Library option in the View menu (see screenshot in updated question). Also clicking the little icon in the top right corner Switch to Library does nothing either... –  rishimaharaj Jul 18 '12 at 19:28
    
Then the group policy to prevent you from using WMP's library is probably active on your system. To deactivate it, open the Start Menu, type gpedit.msc, and press Enter. In the Local Group Policy Editor, navigate to User Configuration - Administrative Templates - Windows Components - Windows Media Player - User Interface, double-click Set and Lock Skin and set it to Disabled. –  Tim De Baets Jul 20 '12 at 16:42
    
Can you please update your answer with the contents of your comment? It worked beautifully! Many thanks! –  rishimaharaj Jul 23 '12 at 14:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.