Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got Ubuntu 12.04 (64-bit) running as a guest under VMWare 8.0.4 build-744019. The host is Windows7 sp1 (64-bit).

I can copy text from Ubuntu into Windows, but not back. VMWare tools is installed and clipboard sharing is enabled (otherwise I wouldn't be able to copy from the guest to host) but something seems to be broken. Any ideas?

share|improve this question
    
Same problem here, no resolution... I don't have a VMware support contract anymore (expired) so I just live with it :/ Didn't used to be this way, they must've broken something. You running VMware 8.x latest stable too? –  ÃŁŁǫǛȉЖΦΤїҪ Jul 11 '12 at 17:00
    
Yes. This is the latest update at the time of this writing. –  Gili Jul 11 '12 at 17:46
    
You could try asking in the VMware Community forums; they usually have staff on-hand to field questions such as this. Or better yet, if you have a support contract that's still valid, ask them directly and they WILL get back to you with a resolution. Since VMware is proprietary software, I don't think there's a whole lot we can do right now short of complain to them. This is more of a defect in the software rather than something that we can grab onto and fix. –  ÃŁŁǫǛȉЖΦΤїҪ Jul 11 '12 at 17:50
    
Okay, I've posted the question on their forums: communities.vmware.com/message/2075452#2075452 –  Gili Jul 11 '12 at 17:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.