Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a shortcut (url). When I double click on the shortcut, Internet Explorer opens the link in a really small window. Each time the window must be resized !

How is it possible to setup Internet Explorer to open the URL in a maximized window?

I already try the solution to delete the registry entry HKCU\Software\Microsoft\Internet Explorer\Main but the new window is not maximized.

share|improve this question
    
is it a website or a web based application? web based apps sometimes start in a windows of specific size.. –  tumchaaditya Jul 13 '12 at 2:50
1  
In certain scenarios, you may have to resize (but not maximise) IE, close it, and then try again. Alternatively, I'd look at modifying the shortcut to open the window maximised. –  user3463 Jul 13 '12 at 4:08
    
as @RandolphWest said, you should be able to right-click on the shortcut and select the 'start maximized' option in there somewhere. –  lornix Jul 14 '12 at 21:10
    
When clicking on the Properties there is no option for starting maximized. –  Alex Jul 14 '12 at 23:39

3 Answers 3

lornix is right.

In the properties window you will see "Run" option with a drop-down, by default its set to "Normal Window". Change that to "Maximized". This should solve the issue.

If it doesn't works then -You might be trying to Run a web application with pre-defined window dimensions.(as mentioned by tumchaaditya).

share|improve this answer

You might want to go look for Internet Explorer's Settings window and find the setting that says something along the lines of "Do not allow JavaScript to resize windows" or something. I have no IE on my Mac so I can't tell you how.

share|improve this answer

The answer is almost too simple.

Open Windows explorer. Select

Tools Folder Options File Types

Select Internet shortcut Then Advanced button Edit button

Where it says "Application used to perform action" edit this line as follows

Add a space to the end of the text. Then Add maximized

The result should look something like

"C:\windows\system32\rundll32.exe" "C:\windows\system32\ieframe.dll",OpenURL %l maximized

Then press OK button and job is done.....Hopefully.

I tried this running XP and ie8 opens maximised every time

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.