Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I get a very poor Render in cycles. Not just minor problems, but just a cloud of of black and white dots and no contour at all. I read a lot about this now and couldn't get it to work. Does anybody know how to get the settings right. Or better what do I have to pay attention to get better renders. I also tried external renderer like Lux, which increased my CPU usage to 98 % (just the default cube and clicking on Lux and load materials).

Is this normal and what could i do to improve that.

I have various versions of Blender (2.61,2.62,2.63) on Mac OS X.

Thanks for the time.

share|improve this question
    
Any screenshots or .blend files? –  Alex Yan Aug 28 '12 at 2:33
add comment

2 Answers

up vote 1 down vote accepted

Cycles is a brand new render system in Blender and it is still under development. The first thing you need to understand about Cycles is that it never stop to render your image. So you need to tell it when to stop rendering. The longer time, more passes, the better quality.

Under the Render panel you can find a new tab integrator. There are two main values to pay attention to.

Samples - Render, and Samples - Preview.

I think the default setting is 10 on both. To increase your render quality, raise the Sample - Render. A correct value is a fine balance between your patient to wait for the render and the quality you want :) I usually use 200 or 500 for test rendering, and up to 3000 for final render. It all depends on the complexity of your scene.

If you have a fancy GPU I strongly recommend you to select GPU Compute as Device in the render panel.

Next change to understand is that Cycles works with material nodes. Even the background and light sources are nodes. You can find many great tutorials on material compositing with Cycles on the net.

I hope this will get you in the right direction...

share|improve this answer
add comment
  1. Go to Blender Internal, choose your camera.
  2. On properties select the camera icon.
  3. Then go to lens and select Orthographic.
  4. Next on the default view where the Object Mode button is located, click on the viewport shading just to the right of it.
  5. At the top of the list will be a circle called rendered.
  6. Click on the circle that says Rendered.
  7. Now it should start the Cycles rendering for you.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.