Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

If I run the batch file manually it works, but when the scheduled tasks runs it (which runs every ten minutes all day long), it never runs but it says it does, there is also no errors

Here is the kicker: If I delete all the scheduled tasks, re-add them and then restart, they will work for 1-3 weeks and then randomly stop working again.

We have many servers all running the same .bat file, but only one of them is doing this.

Any ideas I can do or try?

share|improve this question

1 Answer 1

It could be the permissions or credentials that the scheduled task runs under. At the company where I work we occasionally see that the password on the credentials has changed at a customer location. The task needs to be updated with the new password.

share|improve this answer
    
i have tried that as well, like i was saying i can delete all the scheduled tasks and then re add them and do a restart and they will start working again temporalry but they always quit working within 1-3 weeks :/ –  Willl Jul 13 '12 at 15:51
    
thanks mike but we have the same universal password at all the locations and since i have been working here that has never changed and its only one location that is doing this,so it does have the right password –  Willl Jul 19 '12 at 15:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.