Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just want to get rid of Courier/Courier New on my system. It looks just horrible. I tried to replace it with FontSubstitutes key in the registry.

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes]

"Courier New CE,0"="Consolas"

"Courier New CE,238"="Consolas"

"Courier,0"="Consolas"

This didn't help. After reboot applications still use Courier/Courier New font.

share|improve this question

migrated from stackoverflow.com Jul 14 '12 at 9:36

This question came from our site for professional and enthusiast programmers.

    
Ok, I have figured it out. You need to set "Courier New"="Consolas" and "Courier"="Consolas". Don't even touch keys mentioned above. – Teddy Jul 14 '12 at 6:58
    
Calling people names like that is completely unacceptable here on Stack Overflow. You were probably downvoted because your question is Off-Topic here. Downvoted again and migrated to Superuser.com. – ThiefMaster Jul 14 '12 at 9:36

Seriously, you shouldn’t.

This font is needed by Windows and applications. It is protected for a reason.

share|improve this answer

Try use Mactype, it simplifies all the manually settings for you.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .