Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How do I get a television being used as a computer monitor to stop flickering so I can use the PC?

I've wired my dad's PC's video out to the VGA input of a Colby brand tv (specifically, a TFTV4025). The tv is the only monitor on the PC - not a dual monitor. The screen is flickering like crazy. It actually looks like it's flickering between the pages in different (Chrome) browser tabs. I can't use the PC - I can't see the mouse and it responds very slowly to keyboard input.

The PC is running Windows 7 x64. I haven't any idea where to look to fix this. How do I get the TV to stop flickering? Note that we haven't a spare monitor at the moment, so we must fix this to continue.

Thanks, J.

share|improve this question
up vote 0 down vote accepted

I would try to make sure that your computer is outputting 1920x1080 at 60hz. However, the fact that the commuter is responding slowly to keyboard input makes it sound like the problem is with the computer, not the TV.

share|improve this answer
The computer works fine with the regular monitor. Isn't it possible that the television is so incompatible that it throws the graphics card into fits and the PC appears to be unresponsive. – Jeff Jul 18 '12 at 21:59
I'm not sure why it would make the computer go into fits. Have you made sure that it's outputting 1920x1080 at 60hz? If you have, try a lower resolution. I'd start with 1360x768. If that doesn't work try a 4:3 resolution like 1024x768. – Chris Herbert Jul 18 '12 at 22:08
I just tried it now. The computer only has two refresh rates (60 and 75 hertz, it was set to 60). I changed to 75 and hooked up the TV, but the TV just said "no signal". I hooked up the monitor and switched back to 60 hertz, plugged in the TV, and still got a "No signal". Not sure what's wrong. Very confused. – Jeff Jul 18 '12 at 23:20
60 is the correct setting. Try a different resolution, like 1360x768 – Chris Herbert Jul 18 '12 at 23:30
We don't want to change the resolution setting. I'm going to have to abandon this project. Thanks, anyway. – Jeff Jul 19 '12 at 23:22

Can you adjust the refresh rate of you graphics card output? Look for somethIng like

50hz 60hz 65hz 70hz Etc

And try a few others

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.