Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My brother set up a network at the parents' house. There is a linksys router, and an SMC and a TP-Link access point. He forgot all the settings, and is abroad anyway. No matter what SSID I connect to, the gateway is When I connect with an ethernet cable to any device, only the router responds on How can I access the APs to change the settings?

share|improve this question
You can reset it to factory defaults by holding in the reset button on the back for 10-30 seconds. Also, what specific models? – Synetech Jul 14 '12 at 20:05
tl-wa501g. According to the manual the default IP is, so will it not collide with the same IP of the router? – András Jul 14 '12 at 20:18
Yes, of course. You will only see the device closest to the system (e.g., the router). You can change the router’s IP since you can connect to it. Alternately, to change the AP’s IP, connect directly to it, change the IP, then put the router back in the middle. – Synetech Jul 14 '12 at 20:36
I pressed reset, and the SSID changed from TP-LINK to TP-LINK_B1EA29,and it is Open instead of WEP. But still can not connect on the default IP address given in the manual. is still "Unable to connect" – András Jul 14 '12 at 20:48
Did you take the router out and connect directly to the AP? If so, you need to set your NIC settings to the default (DHCP). – Synetech Jul 14 '12 at 22:04

The AP's are in just passing the connection, but it's likely they have an IP. They are just acting like a switch and immediately passing the traffic to the router. So you can try to use nmap and find those management IP's.

share|improve this answer

MOST routers nowadays prevent wireless connections from accessing the admin/setup pages as a default setting, you can change this (once you log in, of course... which can't be done from a wireless connection).

Hook up a cable and then access the router.

share|improve this answer
I know that, I used an ethernet cable to change the settings of the router. I also tried to connect to the AP with a cable, so I unplugged the cable between it and the router, and connected it to my laptop. Nothing ever happened. "Unable to connect" in firefox. – András Jul 15 '12 at 13:44
Oops, I'll admit I missed the AP bit, keyed on the router... have you tried to hard-reset them, then configure them with a cable separately? AP's should be set up as a 'bridge', passing on addresses/gateway/dns from the main dhcp server (the router). You CAN set them as routers themselves, but makes things complicated and you can't talk to the other machines on the network. – lornix Jul 15 '12 at 18:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .