Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Many posters on our site use hebrewbooks.org to reference sources. Recently, the PDFs from Hebrewbooks do not display correctly on my PC. Initially, I can read an entire page, but after a couple of clicks back and forth, the same pages display a white, blank bottom half. My PDF reader is up to date and this does not happen with any other PDFs. Does anyone know what my problem is and how I can fix it.


Update: I switched browsers from chrome to ie and so far have not had this issue with ie.

share|improve this question
1  
hebrewbooksqa.org –  HodofHod Jul 15 '12 at 4:27
    
Link to that question. –  msh210 Jul 15 '12 at 4:52
3  
Which pdf reader are you using? Can you provide us with some more details, like Mac/Windows? Which version? What PDF software? –  studiohack Jul 15 '12 at 5:00
1  
The infamous white screen usually occurs due to an encoding problem (font, for example). It may be their PDFs that are corrupt, but no way to tell without sufficient information. –  user3463 Jul 15 '12 at 5:33
    
@studiohack, I'm on Windows 7 using Adobe X. I'm not sure how to ID which software the site is using. –  YDK Jul 15 '12 at 18:12
show 2 more comments

migrated from meta.judaism.stackexchange.com Jul 15 '12 at 5:00

This question came from our discussion, support, and feature requests site for those who base their lives on Jewish law and tradition and anyone interested in learning more.

1 Answer

up vote 5 down vote accepted

Since version 8.0.552.215, Chrome has used its own built in PDF viewer, which means Chrome no longer uses the plugin Adobe provides to render PDFs inside the browser. It sounds like Chrome's plugin is unable to handle some aspect of Hebrewbooks' PDFs while Adobe (and browsers that use the Adobe plugin) can.

If you want to disable Chrome's PDF viewer and use Adobe's, do the following (source):

  1. Type chrome://plugins in the address bar
  2. Disable Chrome PDF Viewer
  3. If not already enabled, enable Adobe Acrobat/Adobe Reader
share|improve this answer
1  
chrome reader was enabled and adobe disable. Reversing that solved the problem. Thank you. –  YDK Jul 15 '12 at 21:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.