Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my home computer running Windows 7 x64 and Office 2010 x64 I've got a weird issue where my default font seems to have been changed / increased without me doing it. I've reset the default fonts on the system and it doesn't have any effect.

Here is a screen shot from Outlook 2010:

Outlook Text Blown Up

The font size appears to be blown up / larger than normal. In Chrome (I haven't taken a screen shot) the rendered font isn't blown up like in Outlook instead it seems to be a different font entirely.

I found this somewhat similiar issue: Outlook 2007 font sizes only they method used to resolve it (permissions on the font folder) for this question doesn't seem to work for Windows 7.

This problem appears in other applications like VMware Workstation, Chrome which makes me thing its related to Windows and maybe a permissions problem with the font.

Any ideas? - know which fonts these use?

share|improve this question
    
At the very bottom of this thread there is someone with the same problem: social.technet.microsoft.com/Forums/en/itprovistadesktopui/… –  Chris Kenst Aug 10 '12 at 6:14
add comment

1 Answer 1

It looks like somebody changed the default fonts used for menus. Please try the following:

  1. Go back to your desktop (or right-click on the taskbar and select Show the desktop
  2. Right-click anywhere on the desktop and select Personalize
  3. Click on the Window Color link
  4. Click on the Advanced appearance settings... link
  5. You should now have a menu named Window Color and Appearance. Change the Item section there to Message Box. What is it set to?

screenshot of Window Color and Appearance menu

If it's set to something like "MS Sans Serif", you can change it to "Segoe UI", which is the default one for Windows 7.

share|improve this answer
    
It's already set to Segoe UI size 9. –  Chris Kenst Jul 17 '12 at 7:46
    
When you go to Control Panel > Display and click on "Set custom text size (DPI)", what is it set to? –  Isxek Jul 17 '12 at 9:11
    
Smaller 100% default. –  Chris Kenst Aug 10 '12 at 3:49
    
I don't think this has anything to do with default settings because I've reset them already. –  Chris Kenst Aug 10 '12 at 6:18
    
@ckenst: It looks like the thread you posted (on the question) has the answer you're looking for. Changing the LogPixels setting from 96 to 92 (decimal) in the registry made my Outlook 2010 look the same as your screenshot. Could you try changing it back to 96 and see if it improves things? –  Isxek Aug 10 '12 at 10:16
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.