Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I could install this version of Unity on Mac OS X 10.7.2 and it runs properly but when I do this on 10.7.4 installation completes normally but it doesn't run and the bug report screen comes up!

If you have installed Unity before upgrading to 10.7.4, it runs OK and everything's fine, but if your try to install unity after upgrading to 10.7.4, then you are going to have this problem!!!

Any ideas? other than reinstalling the whole OS from scratch...

share|improve this question
    
Going through Google, it seems to be a known issue with Unity and Lion. –  user3463 Jul 15 '12 at 17:28
    
@RandolphWest I think you mean there is no suitable solution for this problem but reinstalling the whole OS from scratch! –  Hamed Rajabi Jul 16 '12 at 4:27
    
Interpret it as you will! –  user3463 Jul 16 '12 at 19:43
    
@RandolphWest if you mention it as an answer, I accept your answer! –  Hamed Rajabi Jul 17 '12 at 3:58

1 Answer 1

up vote 1 down vote accepted

Going through Google, it seems to be a known issue with Unity and Lion, so it looks like you're rolling back to 10.7.2.

share|improve this answer
    
+1 and Thank you! –  Hamed Rajabi Jul 17 '12 at 5:40
    
I wish it was better news! –  user3463 Jul 17 '12 at 5:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.