Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I Have just got new Dell Laptop with IE9 and cannot use any of my email accounts (sky or hotmail. When I go to the Sky login the URL line is green. If I type my password and username it just returns a blanck screen. For the hotmail sign in it is still green and does not even offer me the login sreen. Can any one help?

share|improve this question

closed as not a real question by Daniel Beck, Nifle, Simon Sheehan, 8088, slhck Jul 21 '12 at 1:44

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Have you tried a different browser? –  user3463 Jul 18 '12 at 2:44

1 Answer 1

Is there something wrong with javascript, cookie or restricted site settings? You may try opening the options dialog and on the Security tab set the lowest possible security level. Anyway If you don't mind using a different browser, even just for diagnostic purpose, try to install from scratch something like Google Chrome and repeat again the process to see if the problems still remains unsolved.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.