Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a free Google Apps account (not Google Apps for Business) which I access using Outlook 2010 via IMAP. It's working great with one exception. When I send an email using Outlook, I end up with two copies of the email in the Sent Mail folder. One seems to be placed there immediately upon sending (by Outlook, I assume) and several seconds later, the other copy appears. The recipient of the email receives only a single copy of the email.

The duplicates show up when I view the account via the Gmail web interface, or Outlook or even via iPhone (configured to access as an Exchange type account).

Also, I do have Google Sync enabled for the domain. (I thought this was necessary to be able to read/send mail via the iPhone). Is this part of the problem? What is Google Sync doing?

Thanks for any suggestions to resolve this duplicates issue.

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

The duplicates are caused because Outlook is saving a copy of the sent item as well as gmail. The solution is to stop Outlook doing this.

To disable, go to File > Account Settings > Account Settings > (your gmail account) > Change… > More Settings… > Sent Items and then check the option "Do not save copies of sent items".

share|improve this answer
    
That works! Also, it appears I could tell Outlook to save sent messages to a DIFFERENT folder, either on the server or in the sent folder on the local computers (which I assume means the default .pst file). –  jalperin Jul 15 '12 at 17:00
    
Glad to hear it :) If you point Outlook to the folder on the server then you'll end up with not only Gmail's sent item but another one put in by Outlook. It's easier to just turn Outlook's storage of sent mail off any rely on Gmail. –  Richard Jul 15 '12 at 21:17
    
@Richard I run into a wall with this info once I get to the "More Settings" window I can't find anything called "Sent Items" or any checkbox that says "Do not save copies" I realize this is a little older of a post. Also I do have Outlook 2010 so it should be the same except for any updates that have been made since the posting of this answer. –  Mike Kellogg Jan 9 '13 at 21:59
    
@Mike: Try this ... Click the File menu –> click the Options link. In the Options window select the Mail tab and scroll down to Save Messages section. –  Richard Jan 11 '13 at 18:49
    
found it! I assume I should uncheck "save copies of messages in the sent items folder". I'll do this on the users' computer and wait to see if this is effective. Thanks! –  Mike Kellogg Jan 11 '13 at 20:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.