Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Using Google RSS Reader within the Chrome browser, sometimes when I open a channel I get an interface bug as shown in this picture below. Do you know any solution to fix this?

enter image description here

share|improve this question
What version of Chrome? What OS? What have you tried? – user3463 Jul 15 '12 at 18:13
Windows 7 x64, newest chrome, I try to re-open this channel, but it doesn't help :/ I don't try other browser, couse I don't want to change chrome. – piotrek Jul 15 '12 at 18:34
So what have you tried? – user3463 Jul 15 '12 at 21:53
Try clearing the browser cache. Try using a different browser. See if you can replicate the problem after logging off and logging on to Reader again. Try something. – user3463 Jul 16 '12 at 19:57
Please edit your question to include a list of installed extensions or note that you aren't using any extensions. – iglvzx Jul 18 '12 at 4:31
up vote 2 down vote accepted

Why haven't you disabled Avast Webrep extension already, after running Chrome in Incognito mode and then ruling which extension was the cause ?!topic/reader/u_jtykYVW9M

share|improve this answer
Big thx !:D This help :) – piotrek Aug 6 '12 at 19:32

It seems that a padding-top is present on each line. Do you happen to use a plugin that ...

  • inserts text on top of a line? (automatic translation...)
  • overrides CSS rules?
  • modifies the user-agent?

There may be a bug in Google Reader's CSS or JavaScript, but since nobody else could reproduce, it must be an artifact and should disappear after a forced refresh (CTRL+F5)

share|improve this answer
I try ctrl + f5, but it doesn't work :/ I haven't got any extensions that can modify css settings of site – piotrek Jul 19 '12 at 19:44

Run chrome with a new data-dir to test if you can recreate this issue with a blank config:

chrome.exe --user-data-dir=%temp%\chrome_test

This will run an instance of Chrome with a blank config, no plugins and default settings.

If this still happens in this clean environment, it may be a Chrome rendering / Google Reader bug, and you should report it as such.

If this blank environment does indeed display the RSS Reader OK, then one of your extensions is messing up. disable them, one at a time, until you cannot recreate the issue.

share|improve this answer
Thx for answer, on blank config I have the same result :/ I try on other computer, and there was the same. It looks good on Opera, but I want to use chrome :/. – piotrek Jul 18 '12 at 17:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .