Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

After several months (years?) of bending myself backwards and almost going crazy I fall back to the only place I believe there could be and answer...

I've had the following top level window showing up intermittently:
enter image description here

It doesn't show up directly on boot but after some time. The buttons themselves don't do anything but pass the click on to the underlying window. It doesn't show up in Spy++ nor Process Explorer and I haven't found a way to get rid of it except for rebooting which only hinders it temporarily. It sometimes moves to a new (seemingly random) position on the screen. Microsoft Security Essentials doesn't recognize anything fishy.

Has anybody seen it before? Any clues? Driving me mad...

share|improve this question
1  
Long shot: If it is a Sony laptop then update the VAIO pointing device drivers. –  Brian Jul 15 '12 at 19:26
    
Might have been a long shot but obviously rather accurate; it is a VAIO... I've updated (or downgraded, actually) the driver to see if that'll solve the problem. Million thanks! –  method Jul 15 '12 at 19:40
    
So, after some time without this beast showing up it's obvious that @Brian was right! If you'd copy your comment to an answer I'll give you the cred you deserve. :) –  method Sep 27 '12 at 23:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.