Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I found out that after I press a key on my Acer Aspire One netbook, I can't move the cursor for one second. This is very not convenience because I am playing games and I can't move my cursor while I am walking or something like that. Any idea?

I am using Windows 8, using a touchpad. Sorry if I am missing some important things.

share|improve this question
3  
how about you share some info with us like: OS? Is this new, or did it always do this? What device are you trying to use to move the cursor? If it's a touchpad, have you ensured any "disable while typing" options are turned off? –  Ƭᴇcʜιᴇ007 Jul 15 '12 at 20:25
    
disable while typing? Where can I find that option? –  Derek 朕會功夫 Jul 15 '12 at 20:27
    
It will most likely be in your touchpad's driver/utility. Or perhaps the general Windows pointer options. –  Ƭᴇcʜιᴇ007 Jul 15 '12 at 20:31
    
I can't find that option... I am using Synaptics TouchPad. –  Derek 朕會功夫 Jul 15 '12 at 20:36

2 Answers 2

up vote 3 down vote accepted

Sounds like Windows, or your Touchpad's driver/utility has been set to "disable while typing".

To check/adjust the (generic) Mouse settings in Windows 8:

  1. In Metro Start, Click on Control Panel tile.
  2. Now click on More Settings option from left side menu.
  3. Old Control Panel Window will open. In Old Control Panel Window search for Mouse settings and click on Change Mouse Settings option from the search results.
  4. Mouse Properties window will pop up.
  5. Make adjustments as you'd like.

More info here: 4 Ways To Quickly Disable The Touchpad in Windows 8

If you installed an Acer or another 3rd party driver, and they have not just added/replaced tabs and options on that screen, then you may have to check with them for specific instruction.

share|improve this answer
    
This works. Thanks. I have to look into the settings of the driver. –  Derek 朕會功夫 Jul 15 '12 at 20:43
    
Also see the comment below that shows where to find this setting for the Synaptics Touchpad. –  Michael Chermside Jul 22 at 20:33

To all those people who can't find it on Synaptics Touchpad, go onto device settings, then settings. Open up the Pointing subsection and put the slider for palmcheck straight down. Hope this helps!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.