Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Just upgraded my computer with some new hardware, including an SSD.

Re-installed windows, running Win 8 x64 Release Preview.

The system won't enter sleep mode, I can manually put it into sleep and it stays fine, but will not enter it on it's own, despite having the timer set.

Here are some of the setings Sleep Settings

I have media sharing set to allow it to sleep as well. And hibernation is set to never.

Any ideas?

share|improve this question

migrated from Jul 15 '12 at 20:50

This question came from our site for professional and enthusiast programmers.

From an elevated command prompt run powercfg /energy - it will create an HTML report which describes what's preventing the machine from going to sleep. – Larry Osterman Jul 15 '12 at 20:17
@LarryOsterman great comment. Could be the start of an answer. – Joe Taylor Jul 31 '12 at 10:51
@LarryOsterman I'm going to give this a shot in Win7 too. Might get lucky! – panhandel Jun 8 '13 at 7:01

This article presents several helpful suggestions that are worth trying...

  1. Check your power options in Control Panel (the obvious first place to look)
  2. Generate a powercfg report by running powercfg /energy from an admin command prompt
  3. Run the powercfg -requests command and see if anything is preventing sleep
  4. Disable IPv6 or leave your Homegroup

    enter image description here

  5. Close all applications (For example, if you leave VLC Player open, or an Internet Explorer window active in the foreground the computer probably won’t fall asleep by itself. Also, make sure Skydrive is off.)

See the article for full instructions.

Or for more options, some users on a Microsoft forum have spent hours delving into the possible causes, which may be helpful.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.