Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have both Windows and Ubuntu installed on my laptop. I have a strange problem, when I plug in the headphone in the jack while running Ubuntu, it does work. But when plug it in the jack while running Windows, it doesn't work. The external sound work well in both OS. Any

Another problem, when using the internet, the laptop hangs after 30 minutes of use and a black screen appears so I have to restart the laptop or hibernate it. What is the solution? that doesn't happen when using Ubuntu.

A bad thing happen with Ubuntu, there are no videos working online on youtube or any other website although I'm installing flash player.what is the solution?

share|improve this question
    
Have you went into the Windows sound mixer and checked that non of the volumes are mute and all of the volumes are up and your device is set to headphone? –  DrinkJavaCodeJava Jul 16 '12 at 3:48
    
yes i did and it was working and you know that green line going up and down showing the voice played, it was working as well –  Salahuddin Jul 17 '12 at 7:44
    
I've solved the sound problem, simply downloaded the configuration from DELL website for sound driver then installed it, it works now, there still two unsolved problems –  Salahuddin Jul 17 '12 at 8:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.