Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have the following Wi-Fi router: http://www.beetel.in/business-solutions/international-business/adsl/450-four-port-wifi-modem

And I am also posting screen shots of ISP settings (from 192.168.1.1). Problem is, my Wi-Fi router is broadcasting multiple SSIDs (even the SSIDs which I used in the past and aren't entered in settings at present).

How do I resolve this to broadcast single SSID? I have already tried factory settings restore.

SSID1 Settings

enter image description here

SSID2 Settings

SSID2 Settings- greyed-out, unable to change anything enter image description here

share|improve this question
    
Are you able to edit configuration when selecting other SSID in SSID Index drop down menu? –  black Jul 15 '12 at 23:36
    
no, i am not able to configure any option on ssid index 2 page. i can only select ssid index to go back to ssid1 and am able to configure all the settings for ssid1 –  user1092288 Jul 15 '12 at 23:56

4 Answers 4

I'm visiting India and seeing the same issue. My guess is that the 'MGMNT' channel is so that BSNL (operator) personnel would be able to access the modem even when you have changed the actual passwords. This simply sucks.

share|improve this answer

I had this same problem on an Upvel router which seems to use the same interface as your beetel.

Your router automatically broadcast X number of SSID's. Mine broadcasted 4 with default names of riger 0, 1, 2, 3 respectively.

To change the settings of the other 3 and hide them you must click on their index numbers individually, and save the page before switching index numbers again.

So riger_0 index number is 1. riger_1 is 2 and so on.

Hopefully this is still useful to you a year later.

share|improve this answer

use a wired connection. i think router disables ssid2 because you are connecting to the client using the second connection. if not, connect to the wlan over the first connection and disable others by changing "ssid index" on that form

share|improve this answer

There is a way to disable it by modifying the settings file of your router.

1) Go to Maintenance>Update>Backup/Restore and Save the settings of your router on a file.

2) Copy the settings file (just in case you make a wrong change)

3) Open it in WordPad or some other editing program.

4) Search for MGMNT

5) change this text above MGMNT

N="DISABLED" V="0x0" N="SSID" V="MGMNT"

to

N="DISABLED" V="0x1" N="SSID" V="XXXX"

and save the file

6) Upload the new settings file on the router by going to Maintenance>Update>Backup/Restore and select load from settings file.

7) Upload and your router should restart without MGMNT SSID.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.