Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to connect my DS to my access point, but my access point is incompatible with my DS. I figured I would add another access point to my 1 router, but I don't know how. Please help!


Editors Note for clarification: The DS does not support WPA, only WEP, this question is likely about having both WPA and WEP on the network.

share|improve this question

closed as not a real question by Diogo, Ƭᴇcʜιᴇ007, random Jul 16 '12 at 23:45

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Why isn't your DS compatible and what is your wireless router? –  criziot Jul 16 '12 at 14:09
    
What type of wireless protocal does your router transmit? Is it A B G or N? If your DS can't take N, you can set your router to also transmit A B and G along with it. –  DrinkJavaCodeJava Jul 16 '12 at 14:13
    
... and the DS uses 802.11b. So, if the router is not set to Mixed or Auto, and instead is set to G only, or N only... then it isn't going to connect –  Bon Gart Jul 16 '12 at 15:04

2 Answers 2

All wireless routers and devices are set to 802.11 standards so that they can be compatible with any hardware. The only possible way a device can not be compatible with a wireless router is either that the wifi receiver on the device is not familiar with a new 802.11 protocal or that the device is not familiar with the encryption your using on the router. These problems can easily be fixed by simply changing the settings in a router. So you won't need to buy a new one. For example if your router is transmitting N, (The DS is not familiar with N), you can set your router to transmit A B G and N at the same time. To access your router settings first you need to find out your routers ip address in your operating system's command utility. In windows go to start-->Accessory-->Command prompt and type in tracert google.com the first ip address that shows up in the list, you enter it in your browsers address bar. (For mac go to applications-->Utilies->Terminal and type traceroute google.com). If you're prompted to enter a user name and password and never set one to your router settings, google your router models default username and password. Then once in the settings, set your router to transmit A B G and N at the same time. If your router settings don't allow you to transmit multiple wireless protocals try setting the router to transmit G. If your router uses an encryption that your DS does not list in it's settings, set the router to an encryption method that the DS is familiar with.

share|improve this answer
    
I think N is backwards compatible with everything but A. –  Simon Sheehan Jul 16 '12 at 14:33
    
Thats only in mixed mode transmission and CTS transmission. I am explaining how to set mixed mode in this answer. See en.wikipedia.org/wiki/Wireless_N#Backward_compatibility –  DrinkJavaCodeJava Jul 16 '12 at 14:36
    
I won't -1 you as the question was not clarified, but I sugesset you edit or remove your answer. The issue the questioner is likely asking is that he has WPA and the DS is not compatible with WPA. –  Scott Chamberlain Jul 16 '12 at 15:04
    
@ScottChamberlain "Is likely" means the same thing as "I am assuming" and "I am making a guess here". Did the OP confirm EXACTLY what the problem was? Not that I see. –  Bon Gart Jul 16 '12 at 15:06
    
How can I improve my answer? –  DrinkJavaCodeJava Jul 16 '12 at 15:07

You will have to be very specific with everything... the equipment you are using (router, AP, etc) the settings they are set at, etc.

Why?

Because first of all, as was guessed at, your issue might be one of security. The DS and DS light, according to Nintendo, will only work with WEP security. If you are using WPA or higher security on your wireless connection, then you will not be able to connect.

Also, as has been pointed out (kinda), your router and AP must be set to allow for a mixed protocol connection. Your DS uses an older wireless protocol 802.11b. In order for you to be able to connect to an AP or router, the device must be set to allow for a mix of protocols, and not be limited to ONLY a specific protocol like 802.11G or 802.11N.

So, without knowing exactly what devices you are using, and what settings they are at, we can only make random stabs at the issue, and not really solve anything for you.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.