Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can I control which tabs are available to be opened in the MS Word 2010 ribbon?

Under Word Options > Customize Ribbon > Main Tabs there are several groups checked (Blog Post, Insert (Blog Post), Outlining, Background Removal), but they don't appear on the ribbon even though there is space for them. How is one supposed to turn them on or get to them?

The one in particular I'm after today is the Blog Post tab, which I know I can get to in a round about way via File > New > Blog Post Template. However I don't want a new post, rather an old one, which means File > New > Blog Post Template > Open existing > [select from list] > [close new blog post window] > [slap No I don't to save darn it]. Extra work for nothing is irritating; how do I get Blog Post (or Outlining or ...) to show up in that nice empty space next to AddIns?

Word with enabled but still hidden ribbon tabs

share|improve this question
    
What happens when you maximise the window? Same thing? –  user3463 Jul 16 '12 at 20:06
    
@RandolphWest, yes, there is no change to the visible tabs when maximized (the contents of each tab changes with window width, but not which tabs are available). –  matt wilkie Jul 16 '12 at 21:00
    
What happens if you uncheck/hide some of the other ones that are 'usually' there? What happens if you move them further up in the list? –  Ƭᴇcʜιᴇ007 Jul 16 '12 at 21:12
    
@techie007, none of the items below AddIns in the customize list can be moved as the up/down arrows are disabled when any of them are selected. De-checking any of the tab groups above AddIns removes them from the interface, as expected. –  matt wilkie Jul 16 '12 at 22:21

1 Answer 1

Check to make sure the addins are actually enabled in Word. Go to File > Options > Add-Ins and see if the add ins appear under "Inactive Application Add-Ins". If so click it and then the "Go..." button at the bottom of the page. Then, in the box that pops up, enable the add ins in question.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.