Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

It looks very white all of the time, and while this look great when it is the only thing on the screen, when it is side by side with another process, this can be confusing.

How can I change this setting?

Note: I am aware of the different themes that are built in, but they seem to only change the top bar area, and even then, they do not change the color.

share|improve this question
    
I think it's intentional, based on the reviews I've read. Very "Metro". –  user3463 Jul 16 '12 at 21:55
    
this will only work if you are signed into Windows Live. Even then, it only enhances the appearance of the ribbon. –  user146565 Jul 17 '12 at 12:51
add comment

2 Answers

For the Office 2013 production (RTM) version:

  1. Go to the File tab
  2. Go to Options
  3. Choose the General option on the left
  4. In the dialog, find the "Office Theme" dropdown item
  5. Choose between White, Light Gray, and Dark Gray

share|improve this answer
    
I'm with you up to #4. Any chance you could screenshot it? –  soandos Oct 26 '12 at 21:15
    
+1 from me, you saved me a lot of trouble –  Andrei G Nov 1 '12 at 21:16
    
I don't have the "office background" available to me :( Is it a per-build, per app? –  Konrads Dec 5 '12 at 8:13
    
This appears to be the only choice of theme at the moment..white,grey or dark gray bars at top and side. However, IMO it's not really good enough...it's still all too bright...everything seems to blend into one white/grey mess –  sergeantKK Dec 6 '12 at 9:25
add comment

I think the Office Bkgnds are only available if you use an online outlook account. If you have a local user acct the bkgnds are not available.

share|improve this answer
1  
do you have a source? –  soandos Jan 31 '13 at 5:47
    
@soandos: The source (on the contrary) is in the screenshot above (in the answer by cbanswer22). The checkbox "Always use these values regardless...". Perhaps user194186 hasn't that checkbox checked! –  abhitalks Feb 11 at 9:23
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.